Trouble Logging In and Intermittent Downtime
Incident Report for Canix
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 11:43 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2021 - 10:20 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2021 - 09:06 PST
Investigating
Canix customers may experience trouble logging in and intermittent timeouts on actions on the Web Application. Our Engineering team is aware of the issue and is working to resolve it as quickly as possible. Please continue to monitor status.canix.com for additional updates.
Posted Dec 01, 2021 - 08:28 PST
This incident affected: Canix Mobile Application (Canix Mobile Application) and Canix Web Application (Canix Web Application).