Menu links not showing properly for some users

Incident Report for Canix

Resolved

This incident has been resolved.
Posted Apr 29, 2024 - 12:25 PDT

Monitoring

A fix has been deployed and we are monitoring for any further issues.
Posted Apr 29, 2024 - 12:16 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 29, 2024 - 11:31 PDT

Investigating

We are seeing issues with menu links not loading properly for some users and are actively investigating.
Posted Apr 29, 2024 - 10:54 PDT
This incident affected: Canix Web Application (Canix Web Application).