Auth0 Intermittent Issues

Incident Report for Canix

Resolved

Auth0 has confirmed the outage has been resolved. Their full report on the now resolved issue is detailed here: https://status.auth0.com/incidents/3fnx9qxpmp0f Canix customers should no longer experience issues logging into the platform.
Posted Dec 05, 2022 - 13:55 PST

Monitoring

A fix has been implemented by our login service provider.
Posted Dec 05, 2022 - 13:26 PST

Identified

The situation has been identified as an issue with our service provider for logging into Canix.
Posted Dec 05, 2022 - 12:58 PST

Investigating

Our service provider for logging into Canix is having intermittent issues. You may experience an inability to log into Canix at this time. We are working to resolve this ASAP, you can follow their status page directly here: https://status.auth0.com. Canix will update our status page as well, please check here for any additional updates.
Posted Dec 05, 2022 - 12:56 PST
This incident affected: Canix Web Application (Canix Web Application).