Some GET calls to Canix's API failing with 422 error

Incident Report for Canix

Resolved

This incident has been resolved.
Posted Aug 13, 2024 - 13:45 PDT

Monitoring

A fix has been deployed and we are monitoring for any further disruption.
Posted Aug 13, 2024 - 13:42 PDT

Identified

The issue has been identified and we're actively working on a fix.
Posted Aug 13, 2024 - 13:31 PDT

Investigating

We are seeing elevated error rates with 422 errors returned on some GET calls to our Canix API and are actively investigating.
Posted Aug 13, 2024 - 13:21 PDT
This incident affected: Canix Web Application (Canix Web Application).