Metrc API Having Intermittent Issues

Incident Report for Canix

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 10:55 PST

Monitoring

Metrc's API is having intermittent issues today with occasional server errors across several states. Metrc is investigating urgently, and some syncs from Metrc in Canix may take longer than normal until they resolve this issue.
Posted Mar 03, 2025 - 10:00 PST
This incident affected: Integrations (Metrc API).