Delayed Metrc Syncing - Worldwide Tech Incident
Incident Report for Canix
Resolved
Monitoring of the situation is complete. This issue is now resolved.
Posted Jul 19, 2024 - 09:51 PDT
Monitoring
Metrc has confirmed their issues have been resolved, and syncs in Canix have completed. We will continue to monitor. Thank you for your patience.
Posted Jul 19, 2024 - 07:34 PDT
Identified
We're experiencing delayed Metrc syncs as a result of Microsoft's worldwide tech outage today, July 19. We are reprocessing delayed syncs and expect normal syncing to return shortly. Any activity done in Metrc directly since the last synced time on the Refresh Metrc Data button will not be reflected until that time. Canix activity and submissions will operate as normal during this time.

We will send additional updates as soon as they become available.
Posted Jul 19, 2024 - 06:05 PDT
This incident affected: Integrations (Metrc API).