Heroku Outage Impacting Canix Users

Incident Report for Canix

Resolved

Canix is functioning as expected. Issue with Heroku appears resolved as there have been no lingering issues with Canix functionality.
Posted Aug 23, 2022 - 19:28 PDT

Monitoring

Heroku's status page has not been updated (https://status.heroku.com/) but Canix is functioning as expected. Updating status to Monitoring and will update to Resolved once confirmed on Heroku's status page.
Posted Aug 23, 2022 - 18:08 PDT

Investigating

Heroku Outage: Canix customers may experience trouble logging in and intermittent timeouts on actions on the Web Application. This is due to an outage with Heroku, we will continue to monitor their status updates here: https://downdetector.com/status/heroku/ and on their status page here (when it is operational again): https://status.heroku.com/

Canix users will be updated on our status page with outage updates.
Posted Aug 23, 2022 - 17:40 PDT
This incident affected: Canix Web Application (Canix Web Application).